SMS Fu Gets Rails 2.1 Compatibility

I've received a couple of e-mails regarding SMS Fu and its incompatibility with Rails 2.1 lately. I've been quite busy lately and haven't had much time to check out the situation, but fret no more. I've updated SMS Fu to be fully compatible with the newest version of Rails. Please visit the SMS Fu project page at ActsAsCommunity if you have any questions or comments or you could always check it out at GitHub. Also, if you're on 2.1, you can install SMS Fu directly from GitHub using the line below -- sexy.

script/plugin install git://